Page 1 of 1

Site Emailing Issue

Posted: Wed Nov 26, 2014 8:17 pm
by Freak
Sites had an emailing issue for a while, think ill start looking at it now

Re: Site Emailing Issue

Posted: Wed Nov 26, 2014 8:23 pm
by Freak
ok its fixed, and some accounts that look legit have been activated. Any issues jump on the webchat

Re: Site Emailing Issue

Posted: Sun Nov 30, 2014 4:33 pm
by Dommy
Thank you for sorting that out for me!

Re: Site Emailing Issue

Posted: Sun Nov 30, 2014 8:11 pm
by Freak
No worries :) i think its been like that for a year, just waited for someone to say something. Every say thank you to Dommy :D

Re: Site Emailing Issue

Posted: Mon Dec 01, 2014 5:49 pm
by Dommy
Haha. Great to see the site back up! I was reminiscing a couple weeks ago and thought "Hey I'll do a search to see if it could be back up", and it was! Fantastic.

I'll be making a few contributions over the next couple weeks. If you need any help with coding the back end, hit me up!

Re: Site Emailing Issue

Posted: Mon Dec 01, 2014 6:41 pm
by Freak
Thanks Dommy if we need anything we let you know, its pretty static at the moment.

Yeh with the old .com gone and i missed it by a few minutes on the registering some spammer got it.
So not wanting the 'scene' to die just made the .au and trying to keep it legal as possible so it doesnt get shut down and we all walk around like zombie :[

Re: Site Emailing Issue

Posted: Mon Dec 01, 2014 6:56 pm
by Dommy
There's always the option to move it over to the Deep Web?

Re: Site Emailing Issue

Posted: Mon Dec 01, 2014 10:07 pm
by Freak
really no point as there isnt anything to hide and if there is any nice info its usually shared via another communications method.
:D

Re: Site Emailing Issue

Posted: Tue Dec 02, 2014 6:23 am
by Dommy
This is true! Haha.